Voice Calling Isses

Minor incident Priority Outages P2 Voice SIP Registration SIP peering WL National International Teams
2022-11-08 06:52 NZST · 2 hours, 50 minutes

Updates

Resolved

No further issues have been reported after engineers identified and resolved the problem. Please open a support ticket if any other issues are experienced.

November 8, 2022 · 09:42 NZST
Monitoring

Calling issues should now be resolved. Engineers are monitoring.

November 8, 2022 · 07:00 NZST
Investigating

Some customers may be experiencing calling issues. Engineers working to fix now.

November 8, 2022 · 06:53 NZST

← Back