Broadband - Hamilton and New Plymouth - Frequent Disconnections

Minor incident Broadband Chorus TFF
2022-11-21 13:35 NZST · 18 hours, 39 minutes

Updates

Resolved

All is stable after emergency changes were implemented upstream yesterday evening. Any further issues please contact support.

November 22, 2022 · 08:15 NZST
Monitoring

An emergency change was implemented upstream to resolve the issue. We are now monitoring to make sure the problem has been resolved by this. Any further issues please contact support.

November 21, 2022 · 19:30 NZST
Update

The cause of the issue has been identified upstream, a change is being implemented tonight to re-route traffic and resolve the problem.

November 21, 2022 · 16:53 NZST
Investigating

We are also seeing similar issues on Hamilton connections, Engineers upstream are continuing to investigate root cause.

November 21, 2022 · 15:05 NZST
Issue

We’ve had multiple reports of frequent disconnections for customers using UFB in New Plymouth. This is currently being investigated upstream with backhaul and LFC. When we have an update we will post here.

November 21, 2022 · 13:39 NZST

← Back