Broadband Disconnections - Hamilton and Rotorua

Minor incident Broadband Chorus TFF
2022-12-19 13:38 NZST · 6 hours, 58 minutes

Updates

Resolved

No further issues reported since upstream made an emergency change to resolve.

December 19, 2022 · 20:36 NZST
Monitoring

Upstream engineers have made an emergency change to resolve issues. Please let us know if any further issues are experienced now this has been done. We will also be monitoring closely.

December 19, 2022 · 16:36 NZST
Update

Engineers upstream have identified an issue and are working on an emergency change to resolve.

December 19, 2022 · 15:31 NZST
Issue

We have had reports of connections flapping on some broadband connections in Hamilton and Rotorua and surrounding areas. Engineers are investigating and have logged the issue upstream where the issue looks to be. We will provide an update once we receive this from upstream.

December 19, 2022 · 13:41 NZST

← Back