Calling Issues

Major incident Priority Outages P1 Voice SIP Registration SIP peering WL National International Teams
2023-01-11 12:24 NZST · 1 hour, 17 minutes

Updates

Resolved

The issue has been confirmed to be resolved upstream. Please log a support ticket for any further problems.

January 11, 2023 · 13:42 NZST
Investigating

Upstream have identified the issue and are making an emergency change to permanently resolve. There is risk of service interruption as this fix is applied. We will update here when done and all is healthy.

January 11, 2023 · 13:30 NZST
Monitoring

Upstream is still working through some issues. If there are any further reports of calling issues please provide call examples via a ticket for us to investigate. We will continue to closely monitor.

January 11, 2023 · 13:17 NZST
Monitoring

We can see calling issues have been fixed now. We will continue to monitor and work with upstream to make sure that the issue upstream does not occur again.

January 11, 2023 · 12:48 NZST
Issue

We are seeing issues upstream causing issues with calls. We are currently working with upstream to resolve.

January 11, 2023 · 12:27 NZST

← Back