UFB Riccarton Christchurch

Major incident Broadband Enable
2023-01-24 08:40 NZST · 1 day, 13 minutes

Updates

Resolved

Enable advise all services are restored. Please open a support case with us if any further issues are experienced.

January 25, 2023 · 08:53 NZST
Investigating

Enable are continuing to work on the issue. Restoration works are scheduled to begin shortly and continue throughout the night. Impacted services will gradually come online as fibres are repaired with a full ETR of all services by 3pm tomorrow.

January 24, 2023 · 14:53 NZST
Issue

Christchurch LFC Enable currently has a fibre strike/cut in Riccarton causing impact to some UFB subscribers. For more information and updates you can refer to their status page found here: https://help.enable.net.nz/hc/en-us/articles/360025462674-Is-there-a-fibre-outage-on-the-network-

January 24, 2023 · 11:22 NZST

← Back