Cyclone Gabrielle Impacts

Major incident Priority Outages P2 Broadband Chorus TFF North Power Mobile Voice
2023-02-14 08:49 NZST · 3 weeks, 1 day, 5 hours, 11 minutes

Updates

Resolved

Closing now. We will manage any outstanding impacted services from the cyclone as individual faults.

March 8, 2023 · 14:00 NZST
Issue

Our upstream providers currently have a number of faults related to power due to impacts from Cyclone Gabrielle. Multiple mobile sites are down and some sites are running on generators and battery reservers. Our teams are working hard to do everything they can to keep customers connected during this time. Stay Safe out there.

February 14, 2023 · 08:52 NZST

← Back