Calling from 2degrees

Major incident National SIP Registration SIP peering WL Voice
2020-04-16 14:49 NZDT · 25 minutes, 30 seconds

Updates

Resolved

This has been fixed upstream. Test calls confirm all working.

April 16, 2020 · 15:14 NZDT
Investigating

Calls from 2degrees to 2talk local numbers are failing currently. This is an issue upstream and has been logged. Engineers are working to resolve ASAP. Outbound calling is not impacted.

April 16, 2020 · 14:54 NZDT

← Back