Enable Christchurch Handover Migration from 2023-03-16 23:00 NZST to 2023-03-17 06:00 NZST

Scheduled maintenance Broadband Enable
2023-03-16 23:00 NZST · 7 hours

Updates

Update

— 2talk update 16/3/23 —

This work has been postponed, we will confirm the new date once available.

March 16, 2023 · 14:34 NZST
Update

2talk update 6/3/23 12:41

Planned work has been re-scheduled to begin Thursday, 16th March


Enable will be performing planned maintenance on our Enable Christchurch UFB handover on Tuesday, 14th March. Please note the maintenance window includes the following morning.

There is an expected loss of service during this window of 20 minutes for Enable Christchurch UFB subscribers.

March 16, 2023 · 11:14 NZST
Update

Reminder this planned maintenance is scheduled for tonight

March 16, 2023 · 11:11 NZST

← Back