Broadband issues

Major incident Broadband Chorus Enable TFF North Power
2023-03-23 10:02 NZST · 1 hour, 15 minutes

Updates

Resolved

Closing the incident due to service stability post resolution.

Engineers will continue to monitor platform and may plan further work for the network elements that were affected.

March 24, 2023 · 11:18 NZST
Monitoring

Most affected connections appear to be back online now, and the broadband network is operating as expected again.

Engineers will continue to the monitor the situation.

If your connection is still affected please restart your CPE (Router) to force it to reconnect. If the issues continue please contact us so we can investigate further.

March 23, 2023 · 11:15 NZST
Investigating

We are seeing connections coming back online. We are continuing to investigate and monitor the situation.

March 23, 2023 · 10:57 NZST
Investigating

Engineers have identified issues which they are working to urgently fix. There is no ETR at this stage - but we will continue to provide updates here.

March 23, 2023 · 10:45 NZST
Investigating

Engineers continue to investigate broadband outage affecting a number of broadband connections. We will continue to post updates as information becomes available.

March 23, 2023 · 10:26 NZST
Issue

Engineers are investigating potential broadband issues. If you are experiencing issues please get in touch.

Updated to follow as more information becomes available

March 23, 2023 · 10:04 NZST

← Back