Porting Delays

Minor incident Voice Mobile Mobile Porting Local Porting
2023-05-02 14:19 NZST · 5 days, 17 hours, 11 minutes

Updates

Resolved

Closing - Spark are potentially still dealing with some back log at their end.
BAU for 2talk. Thanks for your patience.

May 8, 2023 · 07:27 NZST
Update

Spark automation back online, services are operational however backlog is still clearing.

Thank you for your on-going patience.

May 5, 2023 · 08:54 NZST
Update

Spark are still experiencing ongoing issues with no target date/time for restoration yet.
We do not expect any porting to be completed today.
Will provide updates as we receive them. Thanks for your continued patience

May 4, 2023 · 09:53 NZST
Update

Unfortunately this issue appears to be fairly far reaching, limited systems are back. Therefore, please be aware no ports to be completed today.

https://www.nzherald.co.nz/business/tech-problem-takes-down-sparks-website-voicemail-xtramail-delay-store-openings/BAOQN7IVXNCFZKUYOXTL2JDBJM/

May 3, 2023 · 09:34 NZST
Update

At present still cannot port anything.
Slowly things are coming back but not the ability to action porting.

May 3, 2023 · 07:56 NZST
Issue

System issues with Spark mean that no ports are currently being processed. Fault is currently under investigation.

We will provide an update as soon as we hear from Spark Number Portability Team.

Thank you for your patience.

May 2, 2023 · 14:19 NZST

← Back