UFB Broadband - Enable / Christchurch

Major incident Broadband Enable
2020-06-11 10:42 NZST · 1 day, 2 hours, 50 minutes

Updates

Resolved

Monitoring today shows no further issues. Please contact support if you have any further problems.

November 5, 2021 · 04:24 NZST
Monitoring

All connections are still stable after updates. We will continue to closely monitor this morning and then close off. Any further issues please contact us.

November 5, 2021 · 04:24 NZST
Monitoring

Fix has been implemented and appears to have been successful. Connections will have dropped due to the change, so routers may need to be restarted to trigger a reconnection.

Engineers will continue to monitor.

November 5, 2021 · 04:24 NZST
Update

Engineers have scheduled a change to resolve the issues. This will temporarily drop all of the Christchurch fibre connections. This change is set to be implemented around midnight tonight.

November 5, 2021 · 04:24 NZST
Investigating

We have received reports that this is still affecting connections. Engineers continue to work to resolve

November 5, 2021 · 04:24 NZST
Resolved

The remaining connections having issues are back online now. Engineers have applied further fixes to resolve and prevent from occurring again.

November 5, 2021 · 04:24 NZST
Investigating

We are seeing some connections are still being affected by the earlier issues. Engineers continue to work with our upstream providers to resolve.

November 5, 2021 · 04:24 NZST
Investigating

Re-opening incident as we are seeing some connections are still being affected by the earlier issues. Engineers continue to work with our upstream providers to resolve.

November 5, 2021 · 04:24 NZST
Resolved

Updating status to resolved, we are continuing to monitor

November 5, 2021 · 04:24 NZST
Update

Engineers have advised the issue has been resolved now. Please reboot your router as required and contact support if you still have issues.

November 5, 2021 · 04:24 NZST
Investigating

The Emergency Change has not fully resolved the issue, engineers continuing to investigate.

November 5, 2021 · 04:24 NZST
Update

Emergency changes have been applied and we are seeing many of the Enable connections are online. Some services may still be affected and we continue to work to resolve.

You may need to restart the Router to force a reconnection.

November 5, 2021 · 04:24 NZST
Investigating

Upstream engineers believe to have identified root cause of the problem and are working on an emergency fix now.

November 5, 2021 · 04:24 NZST
Investigating

Engineers are continuing to work with Enable to resolve this issue.

November 5, 2021 · 04:24 NZST
Issue

Issue has re occurred. Engineers are working with Enable to resolve.

November 5, 2021 · 04:24 NZST

← Back