Potential Voice calling issues

Major incident Priority Outages P2 Voice SIP Registration SIP peering WL National International Teams Local Porting
2023-07-17 09:46 NZST · 1 hour, 53 minutes

Updates

Resolved

Marking this incident as resolved.

Some remedial work was carried out, post mitigation, to correct some outbound calling issues - now all incident related issues appear resolved.

Please reach out to our support team if there are continued issues.

July 17, 2023 · 11:37 NZST
Monitoring

Mitigation action has been successful. Voice calling should be functioning as normal. Please contact our support team to let us know if you are still experiencing issues with voice calling.

July 17, 2023 · 10:08 NZST
Investigating

Engineers have identified issues affecting calling for a portion of our voice customers. Mitigation action is currently being taken.

July 17, 2023 · 10:05 NZST
Issue

Engineers are currently investigating calling issues. More updates will be made as information becomes available.

July 17, 2023 · 09:46 NZST

← Back