Web portal connectivity issues - whitelabeltelco.co.nz

Major incident Priority Outages P2 Web Portals
2023-09-04 12:31 NZST · 49 minutes

Updates

Resolved

Marking this issue as resolved as all portals appear to be operating as expected

September 4, 2023 · 13:20 NZST
Monitoring

The issue affecting the web portals should now be resolved.

Please let us know if you continue to experience issues connecting to these sites.

September 4, 2023 · 12:38 NZST
Issue

There is currently an issue affecting web portals hosted on the whitelabeltelco.co.nz domain.

Engineers have identified the issue and are currently working to resolve.

September 4, 2023 · 12:31 NZST

← Back