Portal Access (Invalid Credentials)

Major incident Web Portals
2023-09-05 08:15 NZST · 17 minutes

Updates

Resolved

Engineers have identifed and resolved the issue causing problems with web portal logins.

September 5, 2023 · 08:31 NZST
Investigating

Trouble logging into portal - Currently with Engineers - High Priority fix in place, Voice & Internet Services not impacted.

September 5, 2023 · 08:15 NZST

← Back