Broadband and Voice - Hamilton

Major incident Priority Outages P1 P2 Voice SIP Registration SIP peering WL National International Broadband Chorus TFF Teams Local Porting
2023-10-03 03:00 NZST · 6 hours, 1 minute

Updates

Resolved

Upstream engineers have now resolved the issue, we can see services are now back online. If you still have issues from now please try restart CPE/router. Please open a support case if still having issues following that.

October 3, 2023 · 08:59 NZST
Investigating

Upstream Engineers are sourcing replacement parts, new ETR is now 10AM. We will provide further updates as they come.

October 3, 2023 · 08:14 NZST
Investigating

An engineer is currently onsite and working to resolve the issue with faulty equipment. We will provide further updates as they come.

October 3, 2023 · 07:56 NZST
Issue

At 03:00am there was an issue with a network element upstream that has impacted broadband handovers in the Hamilton region. This also could be impacting some voice calling in the region. Engineers are currently in route to replace the faulty equipment that has failed to restore services. ETA of arrival is 07:00am with replacement of the equipment to quickly follow. We will provide further updates as they come.

October 3, 2023 · 06:23 NZST

← Back