Mobile data issue

Major incident Priority Outages P2 Mobile Data
2023-10-11 14:39 NZST · 50 minutes

Updates

Resolved

Closing state after monitoring

October 13, 2023 · 07:08 NZST
Monitoring

Engineers have implemented a fix which should have resolved the mobile data session issues.

If you are having issues using mobile data please contact support to let us know.

October 11, 2023 · 15:01 NZST
Issue

Engineers are currently investigating complaints of failed mobile data sessions. This could affect 2talk mobile users ability to use data on their mobile devices.

Update will be made as more information becomes available.

October 11, 2023 · 14:39 NZST

← Back