Power Issues in DC

Major incident Priority Outages P1 P2 Voice SIP Registration SIP peering WL National International Mobile Web Portals Provisioning API Billing Legacy Teams Mobile Porting Local Porting
2023-10-13 06:30 NZST · 7 hours, 10 minutes

Updates

Resolved

No further issues have been observed over the last 24 hours so we are closing off this incident.

October 14, 2023 · 13:12 NZST
Monitoring

Engineers continue to monitor DC health. We will continue to do this for the next 24 hours and leave this incident open until then. All services are expected to be fully operational. Monitoring only.

October 13, 2023 · 13:44 NZST
Monitoring

Engineers continue to monitor DC health. All 2talk services are expected to be fully operational now. Please reach out if you are still experiencing issues.

October 13, 2023 · 11:48 NZST
Investigating

Engineers continue to perform health checks and complete remedial actions. If you are still having any issues please let us know with details and examples.

October 13, 2023 · 11:15 NZST
Update

Engineers continue their remedial work and monitor the situation.

If issues continue for you please reach out to our support team and let us know.

October 13, 2023 · 11:14 NZST
Update

Most service should be restored now. Engineers continue to perform health checks and complete remedial actions.

If you continue to experience issues please reach out and let us know.

October 13, 2023 · 09:30 NZST
Investigating

Some services have been restored but restoration efforts continue.

October 13, 2023 · 08:55 NZST
Update

Engineers continue work to restore services. We will continue to post updates as information becomes available.

October 13, 2023 · 08:37 NZST
Update

Service is currently being restored. We will continue work to bring all services online. There are still power issues at site which are also being investigated.

October 13, 2023 · 08:09 NZST
Update

Progress is being made by electricians. Engineers on-site are working to bring services back online.

October 13, 2023 · 07:59 NZST
Update

Electricians continue to work to resolve power issues. There is no ETR at present but we will continue to update this incident as information becomes available.

October 13, 2023 · 07:44 NZST
Update

Voice calling is also being affected currently.

October 13, 2023 · 07:22 NZST
Update

Engineers and electricians at site investigating power outage at DC. Updating event to major. Access to legacy portals, provisioning and billing are being impacted.

October 13, 2023 · 07:18 NZST
Investigating

Voice services are currently impacted by this power fault, engineers and electricians are on site investigating the problem.

October 13, 2023 · 07:10 NZST
Issue

We have lost power at one of the DC’s. Engineers are currently investigating. Impacted services are being reviewed.

October 13, 2023 · 06:44 NZST

← Back