Upstream International Transit Issues

Major incident Broadband Chorus Enable TFF North Power
2023-12-05 03:00 NZST · 1 day, 9 hours, 4 minutes

Updates

Resolved

No further issues have been reported since the change was made yesterday to resolve the issues with some International transit upstream. The problem has also been fixed upstream so we will revert back to primary transit.

December 6, 2023 · 12:02 NZST
Monitoring

Advising that Traffic is still on alternate Transit and will be left that way until our primary route is stable. Will leave status in monitoring until we move back to our primary route.

December 5, 2023 · 16:36 NZST
Issue

We’ve had some reports today of customers not being able to reach some services hosted in AWS Europe since early this morning. We’ve identifed this is an issue upstream with transit between AU and AWS in Europe. We have alternative transit providers we can route the traffic via so we have decided to make an emergency change to resolve the issue by doing this while the issue upstream is worked on. This change has been done now. If you’re still having any issues with reaching services/sites that are hosted overseas please let support know.

December 5, 2023 · 15:07 NZST

← Back