DHCP Connections

Major incident Priority Outages P2 Broadband Chorus Enable TFF North Power
2024-03-06 12:08 NZST · 1 hour, 21 minutes

Updates

Resolved

No further issues have been observed and subscriber numbers are remaining stable after the fix.

March 6, 2024 · 13:12 NZST
Monitoring

If still having issues please restart CPE and if further issues please contact support

March 6, 2024 · 12:57 NZST
Monitoring

Impacted connections should be back online.

Engineers have performed changes to resolve the issue and are closely monitoring.

Thank you once again for your patience

March 6, 2024 · 12:53 NZST
Investigating

Incident still ongoing…..only DHCP connections impacted.

Please bear with us while Engineers work to resolve.

This is being treated with high priority.

March 6, 2024 · 12:47 NZST
Investigating

Engineers are working hard to restore.

Apologies and thank you again for your patience with this matter.

Please continue to follow for updates.

March 6, 2024 · 12:24 NZST
Investigating

DHCP connection issues, currently under investigation with Engineers. Thank you for your patience.

March 6, 2024 · 12:08 NZST

← Back