DC Power issues

Major incident Priority Outages P1 Voice SIP Registration SIP peering WL National International Broadband Chorus Enable TFF North Power Web Portals Provisioning API Support Chat Tickets Phone Billing Legacy MCT Teams Local Porting
2024-04-03 01:19 NZST · 14 hours, 54 minutes

Updates

Resolved

Services have been stable for some time now so closing this incident.

Engineers will continue to monitor platform health overnight.

April 3, 2024 · 16:12 NZST
Monitoring

Updating status to Monitoring as engineers continue to monitor DC health. All 2talk services are expected to be fully operational now.

Please reach out if you are still experiencing issues.

April 3, 2024 · 11:34 NZST
Investigating

Issues with Voicemail and AA messages should now be resolved. If you are still having issues please contact support with examples. Engineers continue with health checks.

April 3, 2024 · 11:15 NZST
Investigating

Engineers are currently investigating reports of issues with Voicemail and Auto Attendant messages.

April 3, 2024 · 10:36 NZST
Monitoring

Connectivity issues have been resolved now and all services should be operational. Engineers continue to perform health checks and complete remedial actions.

If you are experiencing issues please let us know so we can investigate further.

April 3, 2024 · 10:02 NZST
Retroactive

A power event occurred at one of our data centers overnight.

Engineers have carried out remedial work and services appear operational. Health checks are on-going and some connectivity issues are being investigated.

If you are experiencing issues please let us know so we can investigate further.

April 3, 2024 · 06:24 NZST

← Back