Network issues

Major incident Priority Outages P2 Voice SIP Registration SIP peering WL National International Teams Local Porting
2025-05-07 10:42 NZST · 27 minutes

Updates

Monitoring

Emergency changes have been implemented and issues appear resolved. Engineers continue to carry out checks and monitor.

Please let us know if you are still experiencing issues via regular channels.

May 7, 2025 · 11:14 NZST
Issue

We have observed some network issues that could be impacting some voice services and features. Broadband and Mobile services should not be impacted, engineers are performing some emergency changes to resolve.

May 7, 2025 · 10:42 NZST

← Back