Broadband Issues Lower North Island

Major incident Priority Outages P2 Broadband Chorus TFF
2025-07-02 09:56 NZST · 2 hours, 34 minutes

Updates

Resolved

Closing off issue as services are stable and no further reports of problems.

July 2, 2025 · 12:30 NZST
Monitoring

Updating to monitoring as services seem stable.

July 2, 2025 · 12:07 NZST
Update

Engineers have identified an upstream issue. We have been advised this has been resolved and is currently under monitoring. Services should be coming back on line.

July 2, 2025 · 10:02 NZST
Issue

Engineers are investigating reports of issues with Broadband services in the lower North Island. Updates to follow.

July 2, 2025 · 09:56 NZST

← Back