Mobile Network Issues

Major incident Priority Outages P1 Mobile Voice Data Mobile Porting
2026-03-13 04:51 NZDT · 24 minutes

Updates

Resolved

Engineers have resolved the issue and post testing and observations have confirmed all looking healthy. Closing incident.

March 13, 2026 · 05:11 NZDT
Issue

2degrees are currently experience a mobile network issue. This is impacting calling, data and SMS on some services. No impact to emergency calls. Engineers are working through the issue.

March 13, 2026 · 04:51 NZDT

← Back