Voice Impact Whanganui

Minor incident Voice National
2021-05-07 12:45 NZST · 3 hours, 33 minutes

Updates

Resolved

No further reports after techs fix. Please log a ticket if any further issues are reported.

November 5, 2021 · 04:25 NZST
Monitoring

Engineers upstream advise the issue should now be resolved. We will continue to monitor. Please log a ticket if you get any further reports of issues.

November 5, 2021 · 04:25 NZST
Investigating

Engineers are still working on a fix for this fault. A technician is being sent to site to investigate further.

November 5, 2021 · 04:25 NZST
Issue

There is currently a fault in Whanganui causing impact to calls to and from the Spark network in that region. Engineers upstream are working on a fix.

November 5, 2021 · 04:25 NZST

← Back