Internet Speeds

Major incident Broadband Chorus Enable TFF North Power
2022-08-23 09:22 NZST · 3 hours, 26 minutes

Updates

Resolved

No further reports of these issues after the emergency changes upstream. Issue is now resolved, please reach out to support for any further issues with speeds are observed.

August 23, 2022 · 12:49 NZST
Monitoring

Changes have been made upstream to resolve the connection speed issues. These changes appear to be successful. We are continuing to monitor the situation.

Please let us know if you are still experiencing the slow upload connection speeds.

August 23, 2022 · 11:14 NZST
Investigating

The slow upload speed reports are still being investigated by engineers. It appears that connections in Auckland and Christchurch are unaffected. Further updates will be posted a information comes to hand.

August 23, 2022 · 10:15 NZST
Investigating

Engineers continue to investigate reports of slow speeds (upload). The potential issue appears to be affecting connections outside of Auckland. If you are experiencing speed issues this morning it would assist us if you are able to create a ticket with details of the connection affected and the speeds that are being achieved.

August 23, 2022 · 09:45 NZST
Issue

We have customers reporting slow upload speeds this morning. Engineers are currently investigating. Please report your examples to support if you are experiencing these issues.

August 23, 2022 · 09:23 NZST

← Back