Interrmittent Web Site issues

Major incident Web Portals
2020-03-20 09:55 NZST · 14 minutes, 8 seconds

Updates

Resolved

Hosted website issues have been cleared. Our testing shows that the hosted websites are responding as expected. If you continue to experience issues please let us know.

March 20, 2020 · 10:09 NZST
Investigating

We are seeing intermittent issues affecting web sites we host. Engineers currently investigating. Updates to follow.

March 20, 2020 · 09:56 NZST

← Back