Voice congestion

Major incident Voice SIP Registration SIP peering WL National International
2020-03-23 10:51 NZST · 6 hours, 23 minutes, 43 seconds

Updates

Resolved

Our monitoring shows voice congestion issues are resolved. We will continue to monitor and work with providers to prevent this from happening again.

March 23, 2020 · 17:15 NZST
Investigating

Update. We are continuing to experience congestion due to extremely high call volumes. Please be patient, this is impacting ALL carriers.

March 23, 2020 · 14:46 NZST
Investigating

Update: We are continuing to work to mitigate congestion issues

March 23, 2020 · 12:12 NZST
Investigating

We have received reports of call congestion from customers this morning. An upstream carrier has advised that they have identified a congestion issue and is looking to resolve this. Our engineers are monitoring the situation and are working with carriers to reduce the impact of the congestion. Updates to follow as more information becomes available.

March 23, 2020 · 10:52 NZST

← Back