UFB Tauranga Issues
Minor incident
Broadband
TFF
2023-01-15 12:23 NZDT
·
17 hours, 59 minutes
Updates
Resolved
January 16, 2023 · 06:22 NZDT
Overnight upstream engineers have resolved the fault to restore services. Any further issues please reach out to support.
Update
January 15, 2023 · 19:12 NZDT
Upstream engineers are still working on the fault, ETR at this stage is ~10pm tonight.
Issue
January 15, 2023 · 13:44 NZDT
Upstream engineers are currently working on an issue impacting our Tauranga TFF UFB broadband. There is a fault with a PE router upstream and engineers are working to replace card to resolve the fault.
← Back