Outbound Calling Issues

Minor incident Voice SIP Registration SIP peering WL National International
2020-05-07 08:39 NZST · 19 minutes, 51 seconds

Updates

Resolved

Investigation closed, no network issue was identified.

May 7, 2020 · 08:59 NZST
Issue

Investigating Reports of outbound calling issues

May 7, 2020 · 08:42 NZST

← Back