Calling to Vodafone

Minor incident National SIP Registration SIP peering WL Voice
2020-05-13 15:11 NZDT · 17 hours, 35 minutes, 52 seconds

Updates

Resolved

No further reports/call examples and not able to replicate any problems. Closing off.

May 14, 2020 · 08:47 NZDT
Monitoring

Reported issues are saying resolved now and we are closely monitoring. Please log a ticket with call examples if any further problems calling Vodafone.

May 13, 2020 · 16:12 NZDT
Investigating

Investigating possible calling issue for some outbound calls to Vodafone mobile. Issue looks to be upstream and engineers are working to get resolved.

May 13, 2020 · 15:14 NZDT

← Back