UFB Broadband - Enable / Christchurch

Major incident P2 Priority Outages Enable Broadband
2020-06-11 08:53 NZDT · 1 hour, 4 minutes, 50 seconds

Updates

Resolved

We can see impacted connections are now back online. If still experiencing an issue please try one further reboot and if issues persist please open a support ticket.

June 11, 2020 · 09:58 NZDT
Issue

We are currently investigating issues with some UFB connections in Christchurch this morning. At first step please reboot router and ONT we have seen this resolve customers connections. We are also working with Enable to get this resolved.

June 11, 2020 · 08:58 NZDT

← Back