Australian Calling Issues

Minor incident Voice International
2020-06-15 13:50 NZST · 2 hours, 23 minutes

Updates

Resolved

Please be advised that issues with call failures have now been resolved.

If you are still experiencing issues please update your support ticket.

November 5, 2021 · 04:24 NZST
Investigating

Our upstream providers’ engineering team are continuing their investigation into into intermittent call failures. No ETR is currently available. Further updates will be provided within the hour.

November 5, 2021 · 04:24 NZST
Investigating

Our upstream providers’ engineering team are continuing the investigation into the Voice issues and are working to restore services as soon as possible. No ETR is currently available. Further updates will be provided within the hour.

November 5, 2021 · 04:24 NZST
Issue

Some customers may be experiencing issues with Australian calling due to an upstream fault. Upstream provider is investigating. 2talk engineers re-routing outbound calling to alternate provider. Updates to follow for inbound to impacted Australian numbers.

November 5, 2021 · 04:24 NZST

← Back