Potential Voice Issues

Major incident Voice SIP Registration SIP peering WL National International Teams Local Porting
2024-05-07 10:04 NZST · 3 hours, 49 minutes

Updates

Resolved

Closing incident now as services are stable.

May 7, 2024 · 13:52 NZST
Monitoring

Engineers have found root cause, all systems operating as expected now so moving status to monitoring

May 7, 2024 · 10:44 NZST
Investigating

Engineers have made a change to ensure calls are no longer impacted. Root cause is still under investigation.

May 7, 2024 · 10:17 NZST
Investigating

Engineers are investigating potential issues with voice calling.

May 7, 2024 · 10:04 NZST

← Back