Web portal connectivity issues

Major incident Priority Outages P2 Web Portals
2024-07-18 09:56 NZDT · 18 minutes

Updates

Resolved

Engineers have identifed and resolved the issue

July 18, 2024 · 10:10 NZDT
Issue

There is currently an issue affecting both CAP and BUMP portals.
Engineers are working to resolve.

July 18, 2024 · 09:56 NZDT

← Back