Microsoft are having issues.

Minor incident Voice Teams
2024-08-01 09:05 NZST · 23 hours, 43 minutes

Updates

Resolved

Please reach out through appropriate channels for further assistance or queries should you have any.

August 2, 2024 · 08:47 NZST
Monitoring

Microsoft issues looking like resolved. Monitoring for the next 30 to confirm.

August 1, 2024 · 10:12 NZST
Investigating

Microsoft are currently investigating on going issues with Azure and 365. We will update as we have more information.

August 1, 2024 · 09:31 NZST
Monitoring

Potentially impacting Teams direct routing.

August 1, 2024 · 09:05 NZST

← Back