Transit issues

Major incident Priority Outages P2 Broadband Chorus Enable TFF North Power
2024-08-07 16:12 NZST · 3 hours, 11 minutes

Updates

Resolved

The emergency changes to mitigate this issue have now been reverted back to normal routing. The transit issue was caused by a network outage further upstream, this was also resolved by upstream engineers not long after our changes but we decided to keep our fix in place until after hours. A big thanks to the Networks team for the prompt fix.

August 7, 2024 · 19:14 NZST
Monitoring

Changing incident status to Monitoring.

International transit issues appear resolved. The mitigation will remain in place and we will revert this after hours.

August 7, 2024 · 16:45 NZST
Investigating

The change to mitigate the upstream transit issue is now in place.

Our monitoring is showing mitigation has been successful - please reach out if there are any further reports of connectivity issues to services outside NZ from now.

August 7, 2024 · 16:27 NZST
Investigating

Engineers are working on making changes to international transit to route around the upstream issues.

August 7, 2024 · 16:21 NZST
Investigating

Engineers are investigating potential upstream transit issues.

Broadband users may be experiencing issues reaching sites hosted overseas.

Update to follow.

August 7, 2024 · 16:12 NZST

← Back