Potential calling issues

Major incident Priority Outages P1
2024-12-05 10:34 NZDT · 1 hour, 39 minutes

Updates

Resolved

The upstream mitigations have fixed all calling issues. Testing and monitoring confirms no further problems. Please open a support ticket via normal support process with examples for any issues going forward.

December 5, 2024 · 12:10 NZDT
Monitoring

Upstream mitigations are in place and inbound and outbound calling appear to be operating as expected.

Due to the nature of the mitigation the occasional call may still be affected.

Works continue to fully resolve the issue.

Please let us know if you continue to experience these calling issues.

December 5, 2024 · 11:42 NZDT
Investigating

Emergency mitigation has resolved issues affecting outbound calling. Further mitigation is being implemented to resolve inbound issues.

December 5, 2024 · 11:34 NZDT
Investigating

Upstream Engineers have identified root cause and are working on mitigation.

December 5, 2024 · 11:31 NZDT
Investigating

Engineers continue to work with upstream providers to resolve this issue.

December 5, 2024 · 11:14 NZDT
Investigating

Issue appears to be affecting more than calls originating from the One NZ network. Still working with upstream to resolve

December 5, 2024 · 10:47 NZDT
Investigating

Inbound calls from the One NZ network appear to be experiencing very large post dial delay.

Issue appears to be upstream - engineers are working with upstream providers to resolve.

December 5, 2024 · 10:42 NZDT
Investigating

We have received reports of call from the One NZ network not being received. Engineers are currently investigating.

Update will follow as more information becomes available

December 5, 2024 · 10:34 NZDT

← Back