Voice - SIP registration issues

Major incident Priority Outages P2 Voice SIP Registration SIP peering WL National International Teams Local Porting
2025-01-30 09:36 NZDT · 2 hours, 27 minutes

Updates

Resolved

Services appear to be stable so closing this incident. Please log a support ticket if you experience any further issues.

January 30, 2025 · 12:02 NZDT
Monitoring

Additional fixes are in place and calling appears to be resolved.

We will continue to monitor but please let us know if there are still issues with your services.

Also, if your services were affected we recommend that you update your SIP proxy to sip.2talk.co.nz from 2talk.co.nz.

January 30, 2025 · 10:54 NZDT
Investigating

Engineers have identified some issues that were not resolved by the change and are investigating. We continue to recommend updating your SIP proxy from 2talk.co.nz to sip.2talk.co.nz if currently registering to 2talk.co.nz

January 30, 2025 · 10:31 NZDT
Monitoring

Engineers have made a change which looks to have resolved the issue. Moving to monitoring, please let us know if you are still having issues

January 30, 2025 · 09:56 NZDT
Investigating

The issue appears to be affecting devices/apps using the SIP proxy 2talk.co.nz . In our testing, changing to the SIP proxy to sip.2talk.co.nz has resolved the issue.

We are continuing to investigate but users can make the SIP proxy change to avoid the issue.

January 30, 2025 · 09:42 NZDT
Issue

Engineers are investigating reports of VOIP services failing to register.

Most services appear unaffected however if you are experiencing this issue please reach out to our support teams as this could help us identify the root cause of the issue.

January 30, 2025 · 09:36 NZDT

← Back