Whanganui broadband issue

Major incident Priority Outages P2 Broadband TFF
2025-02-20 20:47 NZDT · 1 hour, 22 minutes

Updates

Resolved

No further issues witnessed - so closing this incident.

February 20, 2025 · 22:09 NZDT
Monitoring

Engineers upstream have identified and resolved an issue affecting these connections.

We are seeing connection come back online - routers may need to be restarted to force a reconnection.

February 20, 2025 · 20:49 NZDT
Issue

We are seeing reports of an issue affecting fibre connections in Whanganui. Engineers are investigating.

February 20, 2025 · 20:47 NZDT

← Back