Mobile Calling Issues

Major incident Priority Outages P1 Mobile Voice
2025-03-07 16:18 NZDT · 17 hours, 48 minutes

Updates

Resolved

Services look to be stable so closing off this incident. Please follow BAU support processes if you have any further mobile calling issues.

March 8, 2025 · 10:05 NZDT
Monitoring

Upstream Engineers have resolved issues with inbound calls overnight, moving status to monitoring.

March 8, 2025 · 07:05 NZDT
Investigating

Upstream engineers will continue to work to resolve remaining issue with some inbound calls. Ticket will remain open overnight. Next update 7am.

March 7, 2025 · 22:12 NZDT
Investigating

Upstream engineers have resolved the issue with outbound calls and continue to work on resolving remaining issue with some inbound calls.

March 7, 2025 · 21:38 NZDT
Investigating

Upstream engineers continue to work towards a resolution for the intermittent call failures. Next update 9.30.

March 7, 2025 · 20:25 NZDT
Investigating

Upstream engineers continue to work towards a resolution for the intermittent call failures.

March 7, 2025 · 19:10 NZDT
Investigating

Upstream engineers continue to work to resolve issue with mobile calling for some customers.

March 7, 2025 · 17:59 NZDT
Investigating

Upstream engineers have identified issue and are working to resolve.

March 7, 2025 · 17:01 NZDT
Issue

Our mobile carrier has advised that some customers may experience call failures. Engineers are investigating.

March 7, 2025 · 16:18 NZDT

← Back