Broadband

Minor incident Priority Outages P2 Broadband Chorus Enable TFF North Power
2025-03-24 09:15 NZDT · 2 hours, 56 minutes

Updates

Resolved

Closing Incident -

Final advice from Engineers is to make sure routers are upgraded to latest firmware version and make sure remote management is not open to the internet.

We will reach out with additional advice if we receive any further information in another post.

March 24, 2025 · 12:09 NZDT
Monitoring

Currently monitoring and working through possible help we can give on our side.

Previous advice still applicable to follow device vendors recommendations.

March 24, 2025 · 10:37 NZDT
Update

Thanks for your patience.

We have identified that all the customers impacted by frequent disconnects are using Draytek routers.

It appears there is a vulnerability impacting these routers and this is causing the routers to disconnect.

Advice is to please follow the device vendors recommendations.

Engineers will also see if there is anything we can filter on our side to assist.

https://www.draytek.com/about/security-advisory/buffer-overflow-vulnerabilities-(cve-2024-51138-cve-2024-51139)

March 24, 2025 · 10:28 NZDT
Investigating

Engineers are still investigating, it appears to be impacting just some specific CPE that we can see have been impacted since over the weekend, we’re working through options to try resolve on our end, more options to come.

March 24, 2025 · 10:12 NZDT
Investigating

Still under investigation. Thanks for your patience while our engineers work hard to resolve.

March 24, 2025 · 09:48 NZDT
Issue

Some broadband connections having brief disconnections, engineers investigating.

March 24, 2025 · 09:15 NZDT

← Back