Potential Voice Issues

Major incident Priority Outages P2 Voice SIP Registration SIP peering WL
2025-05-21 09:28 NZST · 4 hours, 56 minutes

Updates

Resolved

Closing off this incident as no further reports of voice quality issues since earlier change. Please let us know if you are still experiencing issues via regular channels.

May 21, 2025 · 14:22 NZST
Monitoring

Engineers have implemented a further emergency change to mitigate the issues. This change appears to have resolved the issues, however we will continue to monitor.

Please reach out to our support team if you are still experiencing quality issues.

May 21, 2025 · 11:55 NZST
Investigating

Engineers are continuing to investigate voice quality issues including one way audio. Updates will follow as further information becomes available.

May 21, 2025 · 11:27 NZST
Investigating

Engineers continue to investigate voice quality issues including one way audio. We will post further updates as information becomes available.

May 21, 2025 · 11:01 NZST
Investigating

We have started to receive complaints of the issues continuing. Engineers are investigating and we will post updates here as information becomes available.

May 21, 2025 · 10:50 NZST
Monitoring

Engineers have implemented an emergency change to mitigate the issues.

This change appears to have resolved the issues, but we continue to monitor.

Please reach out to our support team if you continue to experience the quality issues.

May 21, 2025 · 10:21 NZST
Investigating

Engineers are continuing to investigate call quality issues with 2talk Peering.

May 21, 2025 · 10:05 NZST
Investigating

Engineers are continuing to investigate call quality issues.

May 21, 2025 · 09:46 NZST
Issue

Engineers are investigating potential quality issues on 2talk peering.

May 21, 2025 · 09:28 NZST

← Back