Calling Issues - Wellington

Minor incident Voice SIP Registration SIP peering WL National
2020-08-03 10:26 NZST · 2 days, 22 hours, 27 minutes, 25 seconds

Updates

Resolved

Upstream carrier has completed final remedial work and test calls have completed OK. Please notify the team via your normal support channel if you have any reoccurrences of the issue.

August 6, 2020 · 08:54 NZST
Monitoring

Issue reoccurred between 08:00 AM and 08:51 AM. Upstream carrier resolved and we are continuing to monitor.

August 4, 2020 · 10:39 NZST
Monitoring

Upstream carrier has applied a temporary fix pending remedial work overnight. Test calls to WLG have all been successful and customer’s services should now be restored. Please advise via your normal support channel if you are having any ongoing issues.

August 3, 2020 · 14:42 NZST
Investigating

Still actively working with the upstream carrier to resolve WLG calling issues.

August 3, 2020 · 14:19 NZST
Investigating

The upstream vendor is still investigating calling issues

August 3, 2020 · 12:43 NZST
Issue

Reports of one way audio issues in Wellington area. Fault logged with upstream carrier and investigation underway.

August 3, 2020 · 10:29 NZST

← Back