Broadband - UFB Rotorua
Minor incident
Priority Outages
P2
Broadband
Chorus
2025-08-18 07:13 NZST
· 36 minutes
Updates
Resolved
August 18, 2025 · 07:47 NZST
Services have been stable since the fix upstream we’re now closing this incident.
Update
August 18, 2025 · 07:33 NZST
We see traffic has been restored on the handover now. Engineers upstream performed some emergency work to resolve the issue. We will leave this open until we have the all clear. Please restart CPE/router if the connection is still offline and follow normal support if any issues following this.
Issue
August 18, 2025 · 07:13 NZST
We’ve seen an alert for connections on our Chorus Rotorua UFB handover this morning. This will be impacting connections on this handover. The issue has been raised upstream. They are aware of a problem with a network element and are working on a fix. Will will provide updates as they come.
← Back