Inbound calling from Spark Mobiles

Minor incident Voice National
2020-09-08 13:30 NZST · 3 hours, 36 minutes, 21 seconds

Updates

Resolved

We are no longer seeing examples of this issue, however due to its intermittent nature we will continue to monitor.

If you continue to experience these issue please let us know with recent call examples so that we are able to escalate for resolution.

September 8, 2020 · 17:06 NZST
Update

The issue is still affecting calls intermittently. We will continue to work with the upstream carrier to have this resolved.

September 8, 2020 · 15:40 NZST
Investigating

We are currently investigating complaints of calls intermittently failing inbound from Spark Mobile numbers. We continue to test and work with upstream carriers to confirm and resolve.

September 8, 2020 · 13:32 NZST

← Back