Intermittent call failures

Major incident Mobile Voice Data
2025-09-28 15:40 NZDT · 3 hours, 47 minutes

Updates

Resolved

Upstream have confirmed no further services are impacted, we’re closing off this fault now. Please log any further faults as per normal process.

September 28, 2025 · 19:26 NZDT
Update

We are not seeing any call failures after 18:21:00 upstream is also reporting calling issues resolved. We will keep the incident open until given the all clear from upstream, however calling issues should be resolved. Please raise any further issues as per normal process.

September 28, 2025 · 18:42 NZDT
Issue

We have observed intermittent call failures on fixed and mobile this afternoon due to an upstream network issue. Upstream engineers are performing work to resolve the issue. We will provide more updates as we receive them, our engineers are closely monitoring the issue.

September 28, 2025 · 18:27 NZDT

← Back