Audio quality issue

Minor incident National SIP Registration SIP peering WL International Voice
2020-09-15 09:49 NZDT · 49 minutes, 21 seconds

Updates

Resolved

Engineers have identified the problem and applied an emergency change to resolve. We’ve confirmed this has resolved the problem. Any further issues please open a ticket with examples.

September 15, 2020 · 10:39 NZDT
Investigating

We are currently investigating complaints of poor audio quality on calls. If you are experiencing this it would assist our diagnosis if you could log the call examples in a ticket.

September 15, 2020 · 09:52 NZDT

← Back