Mobile Maintenance - Provisioning Freeze from 2025-10-13 17:00 NZDT to 2025-10-14 08:00 NZDT

Scheduled maintenance Mobile Mobile Porting
2025-10-13 17:00 NZDT · 15 hours, 1 second

Updates

Resolved

This maintenance has been concluded as planned.

October 14, 2025 · 08:00 NZDT
Started

This maintenance is now starting as planned.

October 13, 2025 · 17:00 NZDT
Monitoring

This planned work has been put on hold. A new time for the work is not yet available. We will update here once the work has been rescheduled.

October 13, 2025 · 16:46 NZDT
Scheduled

2degrees are performing network maintenance that will involve a provisioning freeze during the listed maintenance window. Mobile service orders such as activating, deactivating and feature baring will be unavailable during this maintenance window. Any mobile requests made during this maintenance window will be processed after the maintenance window has ended.

October 8, 2025 · 17:07 NZDT

← Back