UFB - Northpower Whangārei

Major incident Broadband North Power
2025-10-22 10:06 NZDT · 3 hours, 14 minutes

Updates

Resolved

The Northpower handover has been stable since the fix was implemented, resolving incident now.

October 22, 2025 · 13:18 NZDT
Monitoring

Physical issue looks to be fixed, traffic on HOL is looking good. Will keep this status under monitoring until we get the all clear from upstream parties. Please open any support cases as normal after checking equipment if still having any issues.

October 22, 2025 · 12:38 NZDT
Investigating

Physical troubleshooting on fibre is still ongoing, techs are on site performing OTDRs.

October 22, 2025 · 12:07 NZDT
Investigating

Optics have been checked and swapped but it has not fixed the issue, further troubleshooting on fibre physicals is ongoing.

October 22, 2025 · 11:23 NZDT
Investigating

Field techs have been dispatched to troubleshoot the physicals further we should have another update in 15-20 minutes.

October 22, 2025 · 11:02 NZDT
Investigating

Upstream has identified a problem and engineers are working on a fix, no ETR just yet, we will update as more details come from upstream.

October 22, 2025 · 10:45 NZDT
Investigating

Engineers are continuing to investigate the Northpower UFB issues.

October 22, 2025 · 10:28 NZDT
Issue

We are seeing problems on our Norhtpower UFB handover (Whangārei) This will be impacting UFB services that use Northpower connections. Engineers are currently investigating the root cause and we will update as we have more information.

October 22, 2025 · 10:16 NZDT

← Back