Network issues to Australia

Minor incident Voice International
2020-09-22 13:36 NZST · 27 minutes, 40 seconds

Updates

Resolved

Connectivity issues to Sydney are now resolved.

September 22, 2020 · 14:03 NZST
Issue

We are currently observing some network connectivity issues to one of our sites in Sydney. This might impact some calling to AU currently. Engineers are investigating cause and full impact.

September 22, 2020 · 13:39 NZST

← Back